What’s Vulnerable › Vulnerabilities
CVE-2024-1656
- Severity: low (CVSS 2.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-11 · updated 2026-06-17
Description
Affected versions of Octopus Server had a weak content security policy.
Affected products
- Octopus Deploy Octopus Server: from 2018.1.0 before 2024.2.9193 — fixed in 2024.2.9193
How to fix
Upgrade to a fixed version: Octopus Deploy Octopus Server 2024.2.9193. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-1656 or the next vulnerability affects your stack