What’s Vulnerable › Vulnerabilities
CVE-2024-1663: Ultimate Noindex Nofollow Tool II < 1.3.6 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Ultimate Noindex Nofollow Tool II WordPress plugin before 1.3.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Ultimate Noindex Nofollow Tool II: before 1.3.6 — fixed in 1.3.6
How to fix
Upgrade to a fixed version: Ultimate Noindex Nofollow Tool II 1.3.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6d101f2b-e903-4e64-92cc-e550abb52d6f/
- https://wpscan.com/vulnerability/6d101f2b-e903-4e64-92cc-e550abb52d6f/
Get alerted when CVE-2024-1663 or the next vulnerability affects your stack