What’s Vulnerable › Vulnerabilities
CVE-2024-1668: Avada <= 7.11.5 - Authenticated(Contributor+) Sensitive Information Exposure via Form Entries
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-13 · updated 2026-06-17
- Weakness: CWE-284
Description
The Avada | Website Builder For WordPress & WooCommerce theme for WordPress is vulnerable to Sensitive Information Exposure in versions up to and including 7.11.5 via the form entries page. This makes it possible for authenticated attackers, with contributor access and above, to view the contents of all form submissions, including fields that are obfuscated (such as the contact form's "password" field).
Affected products
- ThemeFusion Avada | Website Builder For WordPress & WooCommerce: before 7.11.6 — fixed in 7.11.6
How to fix
Upgrade to a fixed version: ThemeFusion Avada | Website Builder For WordPress & WooCommerce 7.11.6. Check the vendor advisory for mitigations.
References
- https://gist.github.com/Xib3rR4dAr/91bd37338022b15379f393356d1056a1
- https://www.wordfence.com/threat-intel/vulnerabilities/id/cd224169-ae51-4af8-b6de-706ed580ff8d?source=cve
- https://gist.github.com/Xib3rR4dAr/91bd37338022b15379f393356d1056a1
- https://www.wordfence.com/threat-intel/vulnerabilities/id/cd224169-ae51-4af8-b6de-706ed580ff8d?source=cve
Get alerted when CVE-2024-1668 or the next vulnerability affects your stack