What’s Vulnerable › Vulnerabilities
CVE-2024-1769: JM Twitter Cards <= 14 - Information Exposure via Meta Description
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-05 · updated 2026-06-17
- Weakness: CWE-200
Description
The JM Twitter Cards plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 14 via the meta description data. This makes it possible for unauthenticated attackers to view password protected post content when viewing the page source.
Affected products
- jmlapam JM Twitter Cards: before 14.1.0 — fixed in 14.1.0
How to fix
Upgrade to a fixed version: jmlapam JM Twitter Cards 14.1.0. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3044066%40jm-twitter-cards&new=3044066%40jm-twitter-cards&sfp_email=&sfph_mail=
- https://wordpress.org/plugins/jm-twitter-cards/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/b48e5973-6923-47cc-a660-ecc989f540f8?source=cve
- https://wordpress.org/plugins/jm-twitter-cards/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/b48e5973-6923-47cc-a660-ecc989f540f8?source=cve
Get alerted when CVE-2024-1769 or the next vulnerability affects your stack