What’s Vulnerable › Vulnerabilities
CVE-2024-1891: Stored Cross Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-12 · updated 2026-06-17
- Weakness: CWE-79
Description
A stored cross site scripting vulnerability exists in Tenable Security Center where an authenticated, remote attacker could inject HTML code into a web application scan result page.
Affected products
- Tenable, Inc. Security Center: before 6.4.0 — fixed in 6.4.0
How to fix
Upgrade to a fixed version: Tenable, Inc. Security Center 6.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-1891 or the next vulnerability affects your stack