What’s Vulnerable › Vulnerabilities
CVE-2024-20721: T5 Acrobat JS vulnerability - Exploitable crash via t5::javascript::get_page_num_words
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-15 · updated 2026-06-17
- Weakness: CWE-20
Description
Acrobat Reader T5 (MSFT Edge) versions 120.0.2210.91 and earlier are affected by an Improper Input Validation vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve an application denial-of-service in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: through 120.0.2210.91
- Microsoft Edge (Chromium): before 120.0.2210.133 — fixed in 120.0.2210.133
- Adobe Acrobat for Edge: through 120.0.2210.91
How to fix
Upgrade to a fixed version: Microsoft Edge (Chromium) 120.0.2210.133. Check the vendor advisory for mitigations.
References
- https://msrc.microsoft.com/update-guide/vulnerability/CVE-2024-20721
- https://msrc.microsoft.com/update-guide/vulnerability/CVE-2024-20721
Get alerted when CVE-2024-20721 or the next vulnerability affects your stack