What’s Vulnerable › Vulnerabilities

CVE-2024-20730: TALOS-2023-1906 - Adobe Acrobat Reader Font CPAL integer overflow vulnerability

Description

Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30574; Adobe Acrobat DC 23.008.20533; Adobe Acrobat Reader 20.005.30574; Adobe Acrobat Reader 23.008.20533. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-20730 or the next vulnerability affects your stack