What’s Vulnerable › Vulnerabilities
CVE-2024-20733: [ZS-VR-23-360] Adobe Acrobat Reader Parsing OTF font Denial-of-Service Vulnerability
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-15 · updated 2026-06-17
- Weakness: CWE-20
Description
Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier are affected by an Improper Input Validation vulnerability that could lead to an application denial-of-service. An attacker could leverage this vulnerability to cause the application to crash, resulting in a denial of service. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: from 20.001.30005 before 20.005.30574 — fixed in 20.005.30574
- Adobe Acrobat DC: from 15.008.20082 before 23.008.20533 — fixed in 23.008.20533
- Adobe Acrobat Reader: from 20.001.30005 before 20.005.30574 — fixed in 20.005.30574
- Adobe Acrobat Reader: from 15.008.20082 before 23.008.20533 — fixed in 23.008.20533
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30574; Adobe Acrobat DC 23.008.20533; Adobe Acrobat Reader 20.005.30574; Adobe Acrobat Reader 23.008.20533. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/acrobat/apsb24-07.html
- https://helpx.adobe.com/security/products/acrobat/apsb24-07.html
Get alerted when CVE-2024-20733 or the next vulnerability affects your stack