What’s Vulnerable › Vulnerabilities
CVE-2024-20752: ZDI-CAN-22653: Adobe Bridge PS File Parsing Use-After-Free Remote Code Execution Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-18 · updated 2026-06-17
- Weakness: CWE-416
Description
Bridge versions 13.0.5, 14.0.1 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: before 13.0.6; from 14.0.0 before 14.0.2 — fixed in 13.0.6, 14.0.2
How to fix
Upgrade to a fixed version: Adobe Bridge 13.0.6, 14.0.2. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/bridge/apsb24-15.html
- https://helpx.adobe.com/security/products/bridge/apsb24-15.html
Get alerted when CVE-2024-20752 or the next vulnerability affects your stack