What’s Vulnerable › Vulnerabilities

CVE-2024-20755: Adobe Bridge PDF Parsing Heap Memory Corruption Remote Code Execution Vulnerability

Description

Bridge versions 13.0.5, 14.0.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Bridge 13.0.6, 14.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-20755 or the next vulnerability affects your stack