What’s Vulnerable › Vulnerabilities

CVE-2024-20765: ZDI-CAN-22674: Adobe Acrobat Reader DC PDF File Parsing Use-After-Free Remote Code Execution Vulnerability

Description

Acrobat Reader versions 20.005.30539, 23.008.20470 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30574; Adobe Acrobat DC 23.008.20533; Adobe Acrobat Reader 20.005.30574; Adobe Acrobat Reader 23.008.20533. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-20765 or the next vulnerability affects your stack