What’s Vulnerable › Vulnerabilities
CVE-2024-20771: Bridge 2024 MOV File parsing memory corruption
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-11 · updated 2026-06-17
- Weakness: CWE-125
Description
Bridge versions 13.0.6, 14.0.2 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: before 13.0.7; from 14.0.0 before 14.0.3 — fixed in 13.0.7, 14.0.3
How to fix
Upgrade to a fixed version: Adobe Bridge 13.0.7, 14.0.3. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/bridge/apsb24-24.html
- https://helpx.adobe.com/security/products/bridge/apsb24-24.html
Get alerted when CVE-2024-20771 or the next vulnerability affects your stack