What’s Vulnerable › Vulnerabilities
CVE-2024-20937
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-17 · updated 2026-06-17
- Weakness: CWE-200
Description
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Monitoring and Diagnostics SEC). Supported versions that are affected are Prior to 9.2.8.1. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise JD Edwards EnterpriseOne Tools. Successful attacks of this vulnerability can result in unauthorized read access to a subset of JD Edwards EnterpriseOne Tools accessible data. CVSS 3.1 Base Score 4.3 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N).
Affected products
- Oracle Corporation JD Edwards EnterpriseOne Tools: before 9.2.8.1 — fixed in 9.2.8.1
How to fix
Upgrade to a fixed version: Oracle Corporation JD Edwards EnterpriseOne Tools 9.2.8.1. Check the vendor advisory for mitigations.
References
- https://www.oracle.com/security-alerts/cpujan2024.html
- https://www.oracle.com/security-alerts/cpujan2024.html
Get alerted when CVE-2024-20937 or the next vulnerability affects your stack