What’s Vulnerable › Vulnerabilities
CVE-2024-20957
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-16 · updated 2026-06-17
Description
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Package Build SEC). Supported versions that are affected are Prior to 9.2.8.1. Easily exploitable vulnerability allows high privileged attacker with network access via JDENET to compromise JD Edwards EnterpriseOne Tools. Successful attacks of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of JD Edwards EnterpriseOne Tools. CVSS 3.1 Base Score 2.7 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:L).
Affected products
- Oracle Corporation JD Edwards EnterpriseOne Tools: before 9.2.8.1 — fixed in 9.2.8.1
How to fix
Upgrade to a fixed version: Oracle Corporation JD Edwards EnterpriseOne Tools 9.2.8.1. Check the vendor advisory for mitigations.
References
- https://www.oracle.com/security-alerts/cpujan2024.html
- https://www.oracle.com/security-alerts/cpujan2024.html
Get alerted when CVE-2024-20957 or the next vulnerability affects your stack