What’s Vulnerable › Vulnerabilities
CVE-2024-21168
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-16 · updated 2026-06-17
Description
Vulnerability in the JD Edwards EnterpriseOne Orchestrator product of Oracle JD Edwards (component: E1 IOT Orchestrator Security). Supported versions that are affected are Prior to 9.2.8.3. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise JD Edwards EnterpriseOne Orchestrator. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all JD Edwards EnterpriseOne Orchestrator accessible data. CVSS 3.1 Base Score 6.5 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N).
Affected products
- Oracle Corporation JD Edwards EnterpriseOne Orchestrator: before 9.2.8.3 — fixed in 9.2.8.3
How to fix
Upgrade to a fixed version: Oracle Corporation JD Edwards EnterpriseOne Orchestrator 9.2.8.3. Check the vendor advisory for mitigations.
References
- https://www.oracle.com/security-alerts/cpujul2024.html
- https://www.oracle.com/security-alerts/cpujul2024.html
Get alerted when CVE-2024-21168 or the next vulnerability affects your stack