What’s Vulnerable › Vulnerabilities
CVE-2024-21722: [20240201] - Core - Insufficient session expiration in MFA management views
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-29 · updated 2026-06-17
- Weakness: CWE-613
Description
The MFA management features did not properly terminate existing user sessions when a user's MFA methods have been modified.
Affected products
- Joomla!: from 3.2.0 before 3.10.15; from 4.0.0 before 4.4.3; from 5.0.0 before 5.0.3 — fixed in 3.10.15, 4.4.3, 5.0.3
How to fix
Upgrade to a fixed version: Joomla! 3.10.15, 4.4.3, 5.0.3. Check the vendor advisory for mitigations.
References
- https://developer.joomla.org/security-centre/925-20240201-core-insufficient-session-expiration-in-mfa-management-views.html
- https://developer.joomla.org/security-centre/925-20240201-core-insufficient-session-expiration-in-mfa-management-views.html
Get alerted when CVE-2024-21722 or the next vulnerability affects your stack