What’s Vulnerable › Vulnerabilities
CVE-2024-2174
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 12.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-06 · updated 2026-06-17
- Weakness: CWE-787
Description
Inappropriate implementation in V8 in Google Chrome prior to 122.0.6261.111 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Affected products
- Fedoraproject Fedora: 40
- Google Chrome: before 122.0.6261.111 — fixed in 122.0.6261.111
How to fix
Upgrade to a fixed version: Google Chrome 122.0.6261.111. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2024/03/stable-channel-update-for-desktop.html
- https://issues.chromium.org/issues/325866363
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/OYEGSHTMXIPXD5OW5CXVWQS3ZUBCBSXG/
- https://chromereleases.googleblog.com/2024/03/stable-channel-update-for-desktop.html
- https://issues.chromium.org/issues/325866363
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/OYEGSHTMXIPXD5OW5CXVWQS3ZUBCBSXG/
Get alerted when CVE-2024-2174 or the next vulnerability affects your stack