What’s Vulnerable › Vulnerabilities
CVE-2024-21748: WordPress Icegram Engage plugin <= 3.1.21 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-08 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Icegram.This issue affects Icegram: from n/a through 3.1.21.
Affected products
- Icegram: before 3.1.22 — fixed in 3.1.22
How to fix
Upgrade to a fixed version: Icegram 3.1.22. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/icegram/wordpress-icegram-engage-plugin-3-1-20-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/icegram/wordpress-icegram-engage-plugin-3-1-20-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-21748 or the next vulnerability affects your stack