What’s Vulnerable › Vulnerabilities

CVE-2024-21754

Description

A use of password hash with insufficient computational effort vulnerability [CWE-916] affecting FortiOS version 7.4.3 and below, 7.2 all versions, 7.0 all versions, 6.4 all versions and FortiProxy version 7.4.2 and below, 7.2 all versions, 7.0 all versions, 2.0 all versions may allow a privileged attacker with super-admin profile and CLI access to decrypting the backup file.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.2.9, 7.4.4; Fortinet FortiProxy 7.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-21754 or the next vulnerability affects your stack