What’s Vulnerable › Vulnerabilities

CVE-2024-21757

Description

A unverified password change in Fortinet FortiManager versions 7.0.0 through 7.0.10, versions 7.2.0 through 7.2.4, and versions 7.4.0 through 7.4.1, as well as Fortinet FortiAnalyzer versions 7.0.0 through 7.0.10, versions 7.2.0 through 7.2.4, and versions 7.4.0 through 7.4.1, allows an attacker to modify admin passwords via the device configuration backup.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 7.0.11, 7.2.5, 7.4.2; Fortinet FortiManager 7.0.11, 7.2.5, 7.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-21757 or the next vulnerability affects your stack