What’s Vulnerable › Vulnerabilities

CVE-2024-21761

Description

An improper authorization vulnerability [CWE-285] in FortiPortal version 7.2.0, and versions 7.0.6 and below reports may allow a user to download other organizations reports via modification in the request payload.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiPortal 7.0.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-21761 or the next vulnerability affects your stack