What’s Vulnerable › Vulnerabilities
CVE-2024-21801
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-14 · updated 2026-08-31
- Weakness: CWE-691
Description
Insufficient control flow management in some Intel(R) TDX module software before version 1.5.05.46.698 may allow a privileged user to potentially enable denial of service via local access.
Affected products
- Intel(R) TDX module software: before 1.5.05.46.698 — fixed in 1.5.05.46.698
How to fix
Upgrade to a fixed version: Intel(R) TDX module software 1.5.05.46.698. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-21801 or the next vulnerability affects your stack