What’s Vulnerable › Vulnerabilities
CVE-2024-21810
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-14 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation in the Linux kernel mode driver for some Intel(R) Ethernet Network Controllers and Adapters before version 28.3 may allow an authenticated user to potentially enable escalation of privilege via local access.
Affected products
- Intel Ethernet Complete Driver Pack: before 28.3 — fixed in 28.3
How to fix
Upgrade to a fixed version: Intel Ethernet Complete Driver Pack 28.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-21810 or the next vulnerability affects your stack