What’s Vulnerable › Vulnerabilities
CVE-2024-21983: Denial of Service Vulnerability in StorageGRID (formerly StorageGRID Webscale)
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-16 · updated 2026-06-17
- Weakness: CWE-248
Description
StorageGRID (formerly StorageGRID Webscale) versions prior to 11.8 are susceptible to a Denial of Service (DoS) vulnerability. Successful exploit by an authenticated attacker could lead to an out of memory condition or node reboot.
Affected products
- NetApp StorageGRID: before 11.7.0.8 — fixed in 11.7.0.8
How to fix
Upgrade to a fixed version: NetApp StorageGRID 11.7.0.8. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20240216-0012/
- https://security.netapp.com/advisory/ntap-20240216-0012/
Get alerted when CVE-2024-21983 or the next vulnerability affects your stack