What’s Vulnerable › Vulnerabilities

CVE-2024-21985: Privilege Escalation Vulnerability in ONTAP 9

Description

ONTAP 9 versions prior to 9.9.1P18, 9.10.1P16, 9.11.1P13, 9.12.1P10 and 9.13.1P4 are susceptible to a vulnerability which could allow an authenticated user with multiple remote accounts with differing roles to perform actions via REST API beyond their intended privilege. Possible actions include viewing limited configuration details and metrics or modifying limited settings, some of which could result in a Denial of Service (DoS).

Affected products

How to fix

Upgrade to a fixed version: Clustered Data ONTAP 9.10.1, 9.11.1, 9.12.1, 9.13.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-21985 or the next vulnerability affects your stack