What’s Vulnerable › Vulnerabilities
CVE-2024-21987: Improper Authorization Vulnerability in SnapCenter
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-16 · updated 2026-06-17
- Weakness: CWE-285
Description
SnapCenter versions 4.8 prior to 5.0 are susceptible to a vulnerability which could allow an authenticated SnapCenter Server user to modify system logging configuration settings
Affected products
- NetApp SnapCenter: from 4.8 before 5.0 — fixed in 5.0
How to fix
Upgrade to a fixed version: NetApp SnapCenter 5.0. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20240216-0001/
- https://security.netapp.com/advisory/ntap-20240216-0001/
Get alerted when CVE-2024-21987 or the next vulnerability affects your stack