What’s Vulnerable › Vulnerabilities
CVE-2024-21993: Information Disclosure Vulnerability in SnapCenter
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-09 · updated 2026-06-17
- Weakness: CWE-312
Description
SnapCenter versions prior to 5.0p1 are susceptible to a vulnerability which could allow an authenticated attacker to discover plaintext credentials.
Affected products
- NetApp SnapCenter: before 5.0; 5.0 — fixed in 5.0
How to fix
Upgrade to a fixed version: NetApp SnapCenter 5.0. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20240705-0007/
- https://security.netapp.com/advisory/ntap-20240705-0007/
Get alerted when CVE-2024-21993 or the next vulnerability affects your stack