What’s Vulnerable › Vulnerabilities
CVE-2024-22022
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-07 · updated 2026-06-17
- Weakness: CWE-200
Description
Vulnerability CVE-2024-22022 allows a Veeam Recovery Orchestrator user that has been assigned a low-privileged role to access the NTLM hash of the service account used by the Veeam Orchestrator Server Service.
Affected products
- Veeam Recovery Orchestrator: before 7.0 — fixed in 7.0
How to fix
Upgrade to a fixed version: Veeam Recovery Orchestrator 7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-22022 or the next vulnerability affects your stack