What’s Vulnerable › Vulnerabilities
CVE-2024-22027
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-12 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation vulnerability in WordPress Quiz Maker Plugin prior to 6.5.0.6 allows a remote authenticated attacker to perform a Denial of Service (DoS) attack against external services.
Affected products
- Ays Pro Quiz Maker: before 6.5.0.6 — fixed in 6.5.0.6
How to fix
Upgrade to a fixed version: Ays Pro Quiz Maker 6.5.0.6. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN37326856/
- https://wordpress.org/plugins/quiz-maker/
- https://jvn.jp/en/jp/JVN37326856/
- https://wordpress.org/plugins/quiz-maker/
Get alerted when CVE-2024-22027 or the next vulnerability affects your stack