What’s Vulnerable › Vulnerabilities
CVE-2024-22068: Weak Password Vulnerability in ZTE ZSR V2 Intelligent Multi Service Router
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-10 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in ZTE ZXR10 1800-2S series ,ZXR10 2800-4,ZXR10 3800-8,ZXR10 160 series on 64 bit allows Functionality Bypass.This issue affects ZXR10 1800-2S series ,ZXR10 2800-4,ZXR10 3800-8,ZXR10 160 series: V4.00.10 and earlier.
Affected products
- ZTE Zxr10 160 Firmware: before 6.00.10 — fixed in 6.00.10
- ZTE ZXR10 1800-2S: before 6.00.10 — fixed in 6.00.10
- ZTE Zxr10 2800-4 Firmware: before 6.00.10 — fixed in 6.00.10
- ZTE Zxr10 3800-8 Firmware: before 6.00.10 — fixed in 6.00.10
How to fix
Upgrade to a fixed version: ZTE Zxr10 160 Firmware 6.00.10; ZTE ZXR10 1800-2S 6.00.10; ZTE Zxr10 2800-4 Firmware 6.00.10; ZTE Zxr10 3800-8 Firmware 6.00.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-22068 or the next vulnerability affects your stack