What’s Vulnerable › Vulnerabilities
CVE-2024-22151: WordPress Import and export users and customers plugin <= 1.24.6 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-08 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Codection Import and export users and customers.This issue affects Import and export users and customers: from n/a through 1.24.6.
Affected products
- carazo Import and export users and customers: before 1.24.7 — fixed in 1.24.7
How to fix
Upgrade to a fixed version: carazo Import and export users and customers 1.24.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/import-users-from-csv-with-meta/wordpress-import-and-export-users-and-customers-plugin-1-24-6-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/import-users-from-csv-with-meta/wordpress-import-and-export-users-and-customers-plugin-1-24-6-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-22151 or the next vulnerability affects your stack