What’s Vulnerable › Vulnerabilities
CVE-2024-22250: Session Hijack Vulnerability in Deprecated EAP Browser Plugin
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-20 · updated 2026-06-17
- Weakness: CWE-384
Description
Session Hijack vulnerability in Deprecated VMware Enhanced Authentication Plug-in could allow a malicious actor with unprivileged local access to a windows operating system can hijack a privileged EAP session when initiated by a privileged domain user on the same system.
Affected products
- VMware Enhanced Authentication Plugin: before 6.7.0 — fixed in 6.7.0
- VMware Enhanced Authentication Plug-in (EAP): all versions
How to fix
Upgrade to a fixed version: VMware Enhanced Authentication Plugin 6.7.0. Check the vendor advisory for mitigations.
References
- https://www.vmware.com/security/advisories/VMSA-2024-0003.html
- https://www.vmware.com/security/advisories/VMSA-2024-0003.html
Get alerted when CVE-2024-22250 or the next vulnerability affects your stack