What’s Vulnerable › Vulnerabilities
CVE-2024-22296: WordPress 12 Step Meeting List plugin <= 3.14.28 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-10 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Code for Recovery 12 Step Meeting List.This issue affects 12 Step Meeting List: from n/a through 3.14.28.
Affected products
- AA Web Servant 12 Step Meeting List: before 3.14.29 — fixed in 3.14.29
How to fix
Upgrade to a fixed version: AA Web Servant 12 Step Meeting List 3.14.29. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/12-step-meeting-list/wordpress-12-step-meeting-list-plugin-3-14-26-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/12-step-meeting-list/wordpress-12-step-meeting-list-plugin-3-14-26-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-22296 or the next vulnerability affects your stack