What’s Vulnerable › Vulnerabilities
CVE-2024-22298: WordPress Amelia plugin <= 1.0.98 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-10 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in TMS Amelia ameliabooking.This issue affects Amelia: from n/a through 1.0.98.
Affected products
- TMS Amelia: before 1.0.99 — fixed in 1.0.99
How to fix
Upgrade to a fixed version: TMS Amelia 1.0.99. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ameliabooking/wordpress-amelia-plugin-1-0-96-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ameliabooking/wordpress-amelia-plugin-1-0-96-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-22298 or the next vulnerability affects your stack