What’s Vulnerable › Vulnerabilities
CVE-2024-22308: WordPress Simple Membership Plugin <= 4.4.1 is vulnerable to Open Redirection
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-24 · updated 2026-06-17
- Weakness: CWE-601
Description
URL Redirection to Untrusted Site ('Open Redirect') vulnerability in smp7, wp.Insider Simple Membership.This issue affects Simple Membership: from n/a through 4.4.1.
Affected products
- Simple Membership: before 4.4.2 — fixed in 4.4.2
How to fix
Upgrade to a fixed version: Simple Membership 4.4.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/simple-membership/wordpress-simple-membership-plugin-4-4-1-open-redirection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/simple-membership/wordpress-simple-membership-plugin-4-4-1-open-redirection-vulnerability?_s_id=cve
Get alerted when CVE-2024-22308 or the next vulnerability affects your stack