What’s Vulnerable › Vulnerabilities
CVE-2024-2240: Docker implementation in Brocade SANnav is missing Audit Rules.
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-14 · updated 2026-06-17
- Weakness: CWE-250
Description
Docker daemon in Brocade SANnav before SANnav 2.3.1b runs without auditing. The vulnerability could allow a remote authenticated attacker to execute various attacks.
Affected products
- Brocade SANnav: before 2.3.1b — fixed in 2.3.1b
How to fix
Upgrade to a fixed version: Brocade SANnav 2.3.1b. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-2240 or the next vulnerability affects your stack