What’s Vulnerable › Vulnerabilities

CVE-2024-22430

Description

Dell PowerScale OneFS versions 8.2.x through 9.6.0.x contains an incorrect default permissions vulnerability. A local low privileges malicious user could potentially exploit this vulnerability, leading to denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.6.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-22430 or the next vulnerability affects your stack