What’s Vulnerable › Vulnerabilities
CVE-2024-22437: HPE MSA SAN Storage VSS Provider and CAPI Proxy Software, Elevation of Privilege
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-428
Description
A potential security vulnerability has been identified in VSS Provider and CAPI Proxy software for certain HPE MSA storage products. This vulnerability could be exploited to gain elevated privilege on the system.
Affected products
- Hewlett Packard Enterprise HPE MSA SAN Storage VSS Provider and CAPI Proxy Software: before 4.1.3.83 — fixed in 4.1.3.83
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise HPE MSA SAN Storage VSS Provider and CAPI Proxy Software 4.1.3.83. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbst04630en_us
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbst04630en_us
Get alerted when CVE-2024-22437 or the next vulnerability affects your stack