What’s Vulnerable › Vulnerabilities

CVE-2024-22449

Description

Dell PowerScale OneFS versions 9.0.0.x through 9.6.0.x contains a missing authentication for critical function vulnerability. A low privileged local malicious user could potentially exploit this vulnerability to gain elevated access.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.6.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-22449 or the next vulnerability affects your stack