What’s Vulnerable › Vulnerabilities
CVE-2024-22450
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-10 · updated 2026-06-17
- Weakness: CWE-427
Description
Dell Alienware Command Center, versions prior to 6.2.7.0, contain an uncontrolled search path element vulnerability. A local malicious user could potentially inject malicious files in the file search path, leading to system compromise.
Affected products
- Dell Alienware Command Center (AWCC): from 6.0 before 6.2.7.0 — fixed in 6.2.7.0
How to fix
Upgrade to a fixed version: Dell Alienware Command Center (AWCC) 6.2.7.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000218222/dsa-2024-016-security-update-for-dell-alienware-command-center-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000218222/dsa-2024-016-security-update-for-dell-alienware-command-center-vulnerabilities
Get alerted when CVE-2024-22450 or the next vulnerability affects your stack