What’s Vulnerable › Vulnerabilities
CVE-2024-22463
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-04 · updated 2026-06-17
- Weakness: CWE-327
Description
Dell PowerScale OneFS 8.2.x through 9.6.0.x contains a use of a broken or risky cryptographic algorithm vulnerability. A remote unprivileged attacker could potentially exploit this vulnerability, leading to compromise of confidentiality and integrity of sensitive information
Affected products
- Dell PowerScale OneFS: from 8.2.0 before 9.4.0.17; from 9.5.0.0 before 9.5.0.6; 9.6.1 — fixed in 9.4.0.17, 9.5.0.6
How to fix
Upgrade to a fixed version: Dell PowerScale OneFS 9.4.0.17, 9.5.0.6. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000222691/dsa-2024-062-security-update-for-dell-powerscale-onefs-for-proprietary-code-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000222691/dsa-2024-062-security-update-for-dell-powerscale-onefs-for-proprietary-code-vulnerabilities
Get alerted when CVE-2024-22463 or the next vulnerability affects your stack