What’s Vulnerable › Vulnerabilities
CVE-2024-22464
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-08 · updated 2026-06-17
- Weakness: CWE-532
Description
Dell EMC AppSync, versions from 4.2.0.0 to 4.6.0.0 including all Service Pack releases, contain an exposure of sensitive information vulnerability in AppSync server logs. A high privileged remote attacker could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the exposed credentials to access the vulnerable system with privileges of the compromised account.
Affected products
- Dell AppSync: from 4.2.0.0 before 4.6.0.2 — fixed in 4.6.0.2
How to fix
Upgrade to a fixed version: Dell AppSync 4.6.0.2. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000221932/dsa-2024-072-security-update-for-dell-emc-appsync-for-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000221932/dsa-2024-072-security-update-for-dell-emc-appsync-for-vulnerabilities
Get alerted when CVE-2024-22464 or the next vulnerability affects your stack