What’s Vulnerable › Vulnerabilities
CVE-2024-2262: WooCommerce Product Filter < 1.4.4 - Filter Deletion via CSRF
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-01 · updated 2026-06-17
- Weakness: CWE-352
Description
Themify WordPress plugin before 1.4.4 does not have CSRF check in its bulk action, which could allow attackers to make logged in users delete arbitrary filters via CSRF attack, granted they know the related filter slugs
Affected products
- Themify – WooCommerce Product Filter: before 1.4.4 — fixed in 1.4.4
How to fix
Upgrade to a fixed version: Themify – WooCommerce Product Filter 1.4.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/30544377-b90d-4762-b38a-ec89bda0dfdc/
- https://wpscan.com/vulnerability/30544377-b90d-4762-b38a-ec89bda0dfdc/
Get alerted when CVE-2024-2262 or the next vulnerability affects your stack