What’s Vulnerable › Vulnerabilities
CVE-2024-2263: WooCommerce Product Filter < 1.4.4 - Reflected XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Themify WordPress plugin before 1.4.4 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- Themify – WooCommerce Product Filter: before 1.4.4 — fixed in 1.4.4
How to fix
Upgrade to a fixed version: Themify – WooCommerce Product Filter 1.4.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ec092ed9-eb3e-40a7-a878-ab854104e290/
- https://wpscan.com/vulnerability/ec092ed9-eb3e-40a7-a878-ab854104e290/
Get alerted when CVE-2024-2263 or the next vulnerability affects your stack