What’s Vulnerable › Vulnerabilities
CVE-2024-22778
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-02-21 · updated 2026-06-17
Description
HackMD CodiMD <2.5.2 is vulnerable to Denial of Service.
Affected products
- hackmdio codimd: before 2.5.2 — fixed in 2.5.2
How to fix
Upgrade to a fixed version: hackmdio codimd 2.5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-22778 or the next vulnerability affects your stack