What’s Vulnerable › Vulnerabilities
CVE-2024-2278: WooCommerce Product Filter < 1.4.4 - Admin+ Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Themify WordPress plugin before 1.4.4 does not sanitise and escape some of its Filters settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Themify – WooCommerce Product Filter: before 1.4.4 — fixed in 1.4.4
How to fix
Upgrade to a fixed version: Themify – WooCommerce Product Filter 1.4.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/2cbabde8-1e3e-4205-8a5c-b889447236a0/
- https://wpscan.com/vulnerability/2cbabde8-1e3e-4205-8a5c-b889447236a0/
Get alerted when CVE-2024-2278 or the next vulnerability affects your stack