What’s Vulnerable › Vulnerabilities

CVE-2024-23104

Description

An exposure of sensitive information to an unauthorized actor vulnerability in Fortinet FortiNDR 7.6.0, FortiNDR 7.4.0 through 7.4.8, FortiNDR 7.2 all versions, FortiNDR 7.1 all versions, FortiNDR 7.0 all versions, FortiVoice 7.0.0 through 7.0.1 may allow a remote authenticated attacker with at least read-only permission on system maintenance to access backup information via crafted HTTP requests

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiNDR 7.4.9; Fortinet FortiVoice 7.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-23104 or the next vulnerability affects your stack