What’s Vulnerable › Vulnerabilities
CVE-2024-23106
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-14 · updated 2026-06-17
- Weakness: CWE-307
Description
An improper restriction of excessive authentication attempts [CWE-307] in FortiClientEMS version 7.2.0 through 7.2.4 and before 7.0.10 allows an unauthenticated attacker to try a brute force attack against the FortiClientEMS console via crafted HTTP or HTTPS requests.
Affected products
- Fortinet FortiClient EMS: from 6.2.0 through 6.2.9; from 6.4.0 through 6.4.9; from 7.0.0 before 7.0.11; from 7.2.0 before 7.2.5 — fixed in 7.0.11, 7.2.5
How to fix
Upgrade to a fixed version: Fortinet FortiClient EMS 7.0.11, 7.2.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-23106 or the next vulnerability affects your stack