What’s Vulnerable › Vulnerabilities
CVE-2024-23194
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-11 · updated 2026-06-17
- Weakness: CWE-117
Description
Improper output Neutralization for Logs (CWE-117) in the Command Centre API Diagnostics Endpoint could allow an attacker limited ability to modify Command Centre log files. This issue affects: Gallagher Command Centre v9.10 prior to vEL9.10.1268 (MR1).
Affected products
- Gallagher Command Centre: from 9.10 before vEL9.10.1268 — fixed in vEL9.10.1268
How to fix
Upgrade to a fixed version: Gallagher Command Centre vEL9.10.1268. Check the vendor advisory for mitigations.
References
- https://security.gallagher.com/Security-Advisories/CVE-2024-23194
- https://security.gallagher.com/Security-Advisories/CVE-2024-23194
Get alerted when CVE-2024-23194 or the next vulnerability affects your stack