What’s Vulnerable › Vulnerabilities

CVE-2024-23348

Description

Improper input validation vulnerability in a-blog cms Ver.3.1.x series versions prior to Ver.3.1.7, Ver.3.0.x series versions prior to Ver.3.0.29, Ver.2.11.x series versions prior to Ver.2.11.58, Ver.2.10.x series versions prior to Ver.2.10.50, and Ver.2.9.0 and earlier allows a remote authenticated attacker to execute arbitrary JavaScript code by uploading a specially crafted SVG file.

Affected products

How to fix

Upgrade to a fixed version: appleple inc. a-blog cms 2.10.50, 2.11.58, 3.0.29, 3.1.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-23348 or the next vulnerability affects your stack